This is a machine translation. The original page (in English) is available here.
Windows
Mac OS
Mobile

Dernières nouvelles: 19 septembre 2016 - Nous avons ajouté de nouvelles catégories pour le suivi des tests de produits: Microphone et la Webcam Enregistrement, etc... Flux RSS

Accueil>news du Monde>Snow Leopard "déclasse" Flash de version vulnérable

AnyKeylogger pour Mac

Snow Leopard "déclasse" Flash de version vulnérable

Apple a livré un out-of-date et vulnérables version de Adobe Flash Player avec Snow Leopard, les entreprises de sécurité ont mis en garde.

Pire, disent les experts, est-ce que Snow Leopard en silence "déclasse" une fois-secure éditions de Flash Player pour la version buggy est livré avec Mac OS X 10.6 niveau système d'exploitation.

Lundi, Intego, une Austin, Texas entreprise qui se spécialise dans Mac logiciel de sécurité, Snow Leopard installe Flash Player 10.0.23.1. La version actuelle de Flash Player pour Mac, cependant, est en fait 10.0.32.18. "Il semble que Apple est l'expédition d'un dépassée, voire dangereux version de Flash Player," Intego porte-parole Peter James a dit sur un blog d'entreprise.

Mercredi, royaume-uni, fournisseur de logiciels antivirus Sophos fait l'écho d'Intego. "Imaginez que vous avez été très diligent au sujet de garder votre copie du logiciel Adobe Flash up-to-date", a déclaré Graham Cluley, senior consultant technique, dans un blog de Sophos. "Maintenant, imaginez que vous avez acquis votre copie de Léopard des Neiges, le vendredi, et ont maintenant mis à jour vos ordinateurs. Malheureusement, au cours de cette mise à jour, et inconnu pour vous, Apple déclassés votre installation de Flash à une version antérieure, qui est connu pour ne pas être sécurisé et n'est pas patché contre les diverses failles de sécurité."

Computerworld a confirmé que Snow Leopard installe Flash Player 10.0.23.1 sur Mac qui, auparavant, avaient été en cours d'exécution Leopard et Flash Player 10.0.32.18.

Adobe mis à jour Flash Player pour 10.0.32.18 à la fin de juillet de brancher une dizaine de vulnérabilités, y compris les trois hérité de l'imparfait de Microsoft de code de développement et un que les pirates avaient été en exploitation pendant au moins une semaine. Avant cela, Adobe dernière mise à jour de Flash Player en février, quand il sortit 10.0.22.87.

La version de Flash inclus avec Snow Leopard, 10.0.23.1, semble être un intermédiaire construire entre février et juillet, les mises à jour. Les rapports dès la mi-juin avait fixé cette version que celle qui serait livré avec Snow Leopard.

Il n'est pas inhabituel pour des systèmes d'exploitation pour inclure obsolète de logiciels tiers, comme les développeurs devez verrouiller le code à un certain point, ce qui rend impossible relativement récentes mises à jour.

Le problème avec Snow Leopard, cependant, est aggravée par Apple le manque de dynamisme de la mise à jour de Flash Player. Il a fallu Apple jusqu'à la mi-Mai, par exemple, pour inclure Flash Player 10.0.22.87, la version Adobe a publié à la fin de février, avec un Mac OS X 10.5 mise à jour de sécurité.

On ne sait pas quand Apple va expédier le premier jour de sécurité pour Snow Leopard. En 2007, Apple a mis à jour Léopard sur trois semaines après la sorti de ce système d'exploitation.

Cluley conseillé Snow Leopard aux utilisateurs de déclencher manuellement un jour de Flash Player pour rester en sécurité. Les utilisateurs peuvent déterminer la version actuelle de Flash Player en-tête de cette page sur Adobe site, puis la mise à niveau vers 10.0.32.18 en la téléchargeant à partir d'ici.

"Ce qui devrait être fait, comme une question de priorité", Cluley a dit. "Adobe est" le nouveau Microsoft " quand il s'agit de failles de sécurité, avec les pirates de ciblage de leurs logiciels à la recherche de vulnérabilités à exploiter. Les utilisateurs de Mac qui ont été suffisamment diligent à garder leur sécurité à jour ne méritent pas d'être en silence revues à la baisse."

Apple n'est pas le seul système d'exploitation maker qui a été pris foisting obsolète le logiciel Flash. En juin 2008, Microsoft a expédié un out-of-date, vulnérables version de Flash avec Windows XP Service Pack 3 (SP3), que le vénérable système d'exploitation de dernière mise à jour majeure.

Apple n'a pas répondu aux questions sur la date de Snow Leopard a été verrouillé, ou quand il va mettre à jour le système d'exploitation pour fournir la version la plus récente de Flash Player.
Accueil>news du Monde>Snow Leopard "déclasse" Flash de version vulnérable
IMPORTANT! L'installation de l'ordinateur à des outils de surveillance sur les ordinateurs que vous ne possédez pas ou n'avez pas la permission de suivre peuvent violer locales, de l'état ou la loi fédérale.
Suggest translation